WP管理画面では、各ブラウザのバージョンを認識して最新バージョンへの移行を勧めるメッセージが表示される

WordPressでは、古いバージョンのブラウザを使って、管理ページにアクセスするとダッシュボードに色つきの極めてめだつメッセージが表示される。

InternetExplorerの場合。

IE7でログインすると、「お使いのブラウザは安全でありません!」

IEの古いバージョンでのダッシュボード
IEの古いバージョンでのダッシュボード

Firefoxの場合。

Firefox3.6でログインすると、「お使いのブラウザは古すぎます!」

Firefoxの古いバージョンでのダッシュボード
Firefoxの古いバージョンでのダッシュボード

と表示されます。

そして、各ブラウザのアップデートページヘのリンクとBrowse Happyサイトへの誘導リンクが明記されています。

なんて、親切。

「WordPress のすばらしさを体験をするには、ブラウザーを更新してください。」

と、常にWPと各ブラウザの最新版は連動してますよ、対応していますという安心感。

さすが、日々マイナーバージョンアップがなされ、自動アップロードができるWP。

これがWordPressのすばらしいところ!なのですね。


コメントする

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です