WPの自動更新ではじめてのエラー、WordPress 3.1.2で「WordPress の自動更新に失敗しました。再度、更新を行ってみてください。」

WPのよいところは、自動更新が簡単にできるところ。

プラグインの更新も、頻繁に通知されすぐに自動更新できる。

ただ、WP2.9からWP3になったとき、マイナーバージョンアップでないのでちょっと簡単に更新することにためらっていて、様子をみていた。

しかし、WP3.0からすでにWP3.1になっていたので、ようやくアップグレードを実行。

すると、以下のように「データベースをアップグレードしています…」でとまったまま。

 

wp3.1.2のアップグレード失敗?
wp3.1.2のアップグレード失敗?

 

しばらく放置していたが、ダッシュボードに移動。

すると、上部更新お知らせが、黄色で

「WordPressの自動更新に失敗しました。再度、更新を行ってください」の表示

再度行うも同じく、「データベースをアップグレードしています…」でストップ。

本来ならこの次の行で、完了しましたが表示されるはずなのです。

メニューの「更新」ページでは最新ですと表示されるけど、上部のメッセージは失敗の表記?

更新ページは、最新と表示される?
更新ページは、最新と表示される?

当面、問題はないのでこのまま運用。

データベースなどのサーバ環境も問題なし、WP3.2への条件もクリアしている。

いよいよ、もうすぐWP3.2の正式版がやってくる。

問題無くアップグレードできるでしょうか・・・ちょっと心配。

これからは、こまめにアップグレードするようにしなくっちゃ。


コメントする

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です