Firefoxもそろそろ3.5にしないとYahoo!Japanも違ってる?!

メインPCのFirefoxはいまだにFirefox2、最近は頻繁にアップグレードを御知らせしてくれるけど、もう少しだけこの環境を温存。

で、この環境でYahoo!を見て気が付いた。
表示が違うんじゃない?

Firefox2.0のYahoo!Japan

Firefox2.0のYahoo!Japan

 

Yahoo! JAPANトップページの全機能をご利用いただくには、下記の環境が必要となります。
Windows:Internet Explorer 6.0以上 / Firefox 3.0以上 Macintosh:Safari 3.x以上

 

Yahoo! JAPANトップページの全機能をご利用いただくには、下記の環境が必要となります。

Windows:Internet Explorer 6.0以上 / Firefox 3.0以上 Macintosh:Safari 3.x以上

と書かれていますね。

幅770pxのテーブルタグ使用。
ある意味、なんか懐かしい感じもする。

ちなみに、現在の通常Yahoo!はこんな感じ。

通常(新バージョン)のYahoo!Japan
通常(新バージョン)のYahoo!Japan

数種のブラウザ、バージョンの表示がシュミレーションできるサービスがいくつかあるものの、やはり実環境を残しておかないと、なかなか各ブラウザに対応した表示カスタマイズが難しい。

Firefox3になってしばらくは、プラグインのWeb developer日本語版が対応していなかったこともあり、Firefox2の環境は必要でしたが、Web developer日本語版もFirefox3.5に対応したし・・・

特別不自由も感じないけど、セキュリティ更新もなくなったから、もうそろそろいいかな。Firefox3.0とFirefox3.5の環境があればよしとしよう・・・。

 

 

 


コメントする

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です